AD2 et Cubase sur TD 50

Ampli, micro, table de mixage, logiciel informatique … Ici on monte le son, on s’enregistre …
POUPOU84
Gros consommateur
Messages : 109
Enregistré le : dim. 9 août 2015 08:07
Matos : Roland TD-50
Naissance : 1954
Localisation : Mazan Près du Ventoux

AD2 et Cubase sur TD 50

Messagepar POUPOU84 » mar. 14 nov. 2017 14:15

je suis depuis deux plomb sur mes réglages AD2
Les toms c est bons maintenant les cymbales toujours casserole et je viens de me rendre compte quand allant sur map windows j'étais encore sur mon TD12 mais par contre cela excède pas le TD30 :doh:
Avatar du membre
Platy
Administrateur du site
Messages : 4201
Enregistré le : lun. 29 juil. 2013 15:34
Matos : Roland TD-12 avec pads maillés
Présentation : viewtopic.php?t=4816
Présentation matos : viewtopic.php?t=4817
Naissance : 1978
Localisation : Dans le sud là ou il fait (très) chaud

AD2 et Cubase sur TD 50

Messagepar Platy » mar. 14 nov. 2017 15:29

Je suis retombé sur mon premier (et unique) essai de tuto vidéo :D
http://www.latavernedesbatteurs.com/vie ... =25&t=7931
Regarde si y'a pas ta réponse dedans (la j'ai pas accès à AD2 je suis au taff)
Y'a un onglet qui traine dans un coin, pas super évident à trouver au premier abord
Tronçonneur de posts depuis 1978
AVIS aux nouveaux arrivants: merci de passer par la case J'me présente, je m'appelle Henri même si vous vous appelez autrement
Et n'oubliez pas Le COVER CONTEST
POUPOU84
Gros consommateur
Messages : 109
Enregistré le : dim. 9 août 2015 08:07
Matos : Roland TD-50
Naissance : 1954
Localisation : Mazan Près du Ventoux

AD2 et Cubase sur TD 50

Messagepar POUPOU84 » mar. 14 nov. 2017 15:44

avant que tu m envoie ce msg j avais déjà regardé et je n ai rien trouvé merci
Avatar du membre
Platy
Administrateur du site
Messages : 4201
Enregistré le : lun. 29 juil. 2013 15:34
Matos : Roland TD-12 avec pads maillés
Présentation : viewtopic.php?t=4816
Présentation matos : viewtopic.php?t=4817
Naissance : 1978
Localisation : Dans le sud là ou il fait (très) chaud

AD2 et Cubase sur TD 50

Messagepar Platy » mar. 14 nov. 2017 16:32

Trouvé
Image
Tronçonneur de posts depuis 1978
AVIS aux nouveaux arrivants: merci de passer par la case J'me présente, je m'appelle Henri même si vous vous appelez autrement
Et n'oubliez pas Le COVER CONTEST
POUPOU84
Gros consommateur
Messages : 109
Enregistré le : dim. 9 août 2015 08:07
Matos : Roland TD-50
Naissance : 1954
Localisation : Mazan Près du Ventoux

AD2 et Cubase sur TD 50

Messagepar POUPOU84 » mar. 14 nov. 2017 17:33

Oui oui ça je l ai bien vue mais comment faire pour que mes cymbales n aient pas le son de casserole Pour les pad c est nickel chrome
Avatar du membre
Platy
Administrateur du site
Messages : 4201
Enregistré le : lun. 29 juil. 2013 15:34
Matos : Roland TD-12 avec pads maillés
Présentation : viewtopic.php?t=4816
Présentation matos : viewtopic.php?t=4817
Naissance : 1978
Localisation : Dans le sud là ou il fait (très) chaud

AD2 et Cubase sur TD 50

Messagepar Platy » mar. 14 nov. 2017 18:08

Alors là je ne comprends pas ...
Quand tu cliques sur les cymbales du kit AD2 tu as le bon son? Quand tu tapes sur ta cymbale du td50 ça active bien la bonne cymbale du kit?
Tronçonneur de posts depuis 1978
AVIS aux nouveaux arrivants: merci de passer par la case J'me présente, je m'appelle Henri même si vous vous appelez autrement
Et n'oubliez pas Le COVER CONTEST
POUPOU84
Gros consommateur
Messages : 109
Enregistré le : dim. 9 août 2015 08:07
Matos : Roland TD-50
Naissance : 1954
Localisation : Mazan Près du Ventoux

AD2 et Cubase sur TD 50

Messagepar POUPOU84 » mar. 14 nov. 2017 18:21

Oui complètement n y aurait il pas un bug entre ad2 et TD 50 ? Le fait que le TD 50 ne soit pas répertorié quand je vais dans mapping windows :(
Avatar du membre
Platy
Administrateur du site
Messages : 4201
Enregistré le : lun. 29 juil. 2013 15:34
Matos : Roland TD-12 avec pads maillés
Présentation : viewtopic.php?t=4816
Présentation matos : viewtopic.php?t=4817
Naissance : 1978
Localisation : Dans le sud là ou il fait (très) chaud

AD2 et Cubase sur TD 50

Messagepar Platy » mar. 14 nov. 2017 21:46

Si il y avait un bug tu n'aurais pas la bonne cymbale qui s'active quand tu tapes.
Question con : tu es certain de ne pas avoir en meme temps le midi ET le son direct du module?
Tronçonneur de posts depuis 1978
AVIS aux nouveaux arrivants: merci de passer par la case J'me présente, je m'appelle Henri même si vous vous appelez autrement
Et n'oubliez pas Le COVER CONTEST
Avatar du membre
nonodrum
Modérateur sanguinaire
Messages : 5566
Enregistré le : dim. 1 juil. 2012 21:56
Matos : E-Drum Home Made-Sonor sonic/Roland/Zildjian Gen16
Présentation : viewtopic.php?f=16&t=2901
Présentation matos : viewtopic.php?f=17&t=2902
Naissance : 1974
Localisation : Aveyron

AD2 et Cubase sur TD 50

Messagepar nonodrum » mar. 14 nov. 2017 22:36

Peut-être une histoire de conflit de matériel.

Retourner vers « Prise de Son / Mixage / Informatique : Matos & Logiciels »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités